<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Brady MVP | KOMC</title>
<meta name="description" content="Brady MVP" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mykomc.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href="http://www.mykomc.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[371,394] -->
<meta name="description" itemprop="description" content="New England Patriots QB Tom Brady showed every bit of his big-game experience and every letter of his Hall of Fame résumé and was named MVP. Love, not rage," />

<link rel="canonical" href="http://www.mykomc.com/2017/02/06/brady-mvp/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KOMC &raquo; Feed" href="http://www.mykomc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOMC &raquo; Comments Feed" href="http://www.mykomc.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KOMC &raquo; iCal Feed" href="http://www.mykomc.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="KOMC &raquo; Brady MVP Comments Feed" href="http://www.mykomc.com/2017/02/06/brady-mvp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.mykomc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.mykomc.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.mykomc.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.mykomc.com/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.mykomc.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.mykomc.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://www.mykomc.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://www.mykomc.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme.min.css?ver=3.7' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://www.mykomc.com/wp-content/plugins/the-events-calendar/resources/tribe-events-full-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://www.mykomc.com/wp-content/plugins/the-events-calendar/resources/tribe-events-theme-mobile.min.css?ver=3.7' type='text/css' media='(max-width: 768px)' />
<link rel='stylesheet' id='fontello-css'  href='http://www.mykomc.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.mykomc.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.mykomc.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.mykomc.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://d2isblg909whrf.cloudfront.net/bootstrap/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_ptsans-css'  href='http://fonts.googleapis.com/css?family=Asap&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.mykomc.com/wp-content/themes/komc-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.mykomc.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.mykomc.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/391/wpbcss/wpbstyle-komctheme-006.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.mykomc.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.mykomc.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.mykomc.com\/photocrati_ajax","wp_site_url":"http:\/\/www.mykomc.com","wp_site_static_url":"http:\/\/www.mykomc.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.mykomc.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.mykomc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.mykomc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mykomc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mykomc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Patriots RB James White was Crucial in Super Bowl Win' href='http://www.mykomc.com/2017/02/06/patriots-rb-james-white-was-crucial-in-super-bowl-win/' />
<link rel='next' title='How The Falcons Choked Away Super Bowl' href='http://www.mykomc.com/2017/02/06/how-the-falcons-choked-away-super-bowl/' />
<link rel='shortlink' href='http://www.mykomc.com/?p=5081' />
<link rel="alternate" type="application/json+oembed" href="http://www.mykomc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mykomc.com%2F2017%2F02%2F06%2Fbrady-mvp%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mykomc.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mykomc.com%2F2017%2F02%2F06%2Fbrady-mvp%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KOMC" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brady MVP" />
<meta property="og:url" content="http://www.mykomc.com/2017/02/06/brady-mvp/" />
<meta property="og:description" content="New England Patriots QB Tom Brady showed every bit of his big-game experience and every letter of his Hall of Fame résumé and was named MVP. Love, not rage, fueled Tom Brady&#8217;s legendary win Via www.espn.com The" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/391/2017/02/06144715/tmpb5b10259-15e6-4ea8-9ccb-f4e810cd661e.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script><script type="text/javascript">
	var ajaxurl = "http://www.mykomc.com/wp-admin/admin-ajax.php";
</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-64920887-1', 'auto');
  ga('send', 'pageview');

</script>
<style>
/* ---------.page-id-4765 img.aligncenter, .media.aligncenter {
    margin-top: 100px;
    margin-bottom: 12px;
    margin-left: 21px;
}-----------*/
</style>
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.mykomc.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.mykomc.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
</head>

<body class="single single-post postid-5081 single-format-standard tribe-theme-komc-theme page-template-single-php">

<!--Start Bootstrap Site Navigation-->
<nav class="navbar navbar-default navbar-fixed-top">
	<div class="container">
		<div class="row text-center">
				<div class="navbar navbar-default">
					<div class="navbar-header">
				    <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
				    <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
				    	<span class="sr-only">Toggle navigation</span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				      <span class="icon-bar"></span>
				    </button>

				    <!-- Your site title as branding in the menu -->
					<p class="navbar-text visible-xs">Menu</p>
	</div>

			    <!-- The WordPress Menu goes here -->
				 <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse alpha omega"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332"><a title="Home" href="http://komc.itmwpb.com">Home</a></li>
<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-344 dropdown"><a title="On-Air" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On-Air <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-3664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3664"><a title="Back to School" href="http://www.hometowndailynews.com/2016/07/18/back-to-school/">Back to School</a></li>
	<li id="menu-item-2426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2426"><a title="Community First Program" href="http://www.hometowndailynews.com/communityfirst/">Community First Program</a></li>
	<li id="menu-item-578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578"><a title="Listen Online" href="http://v6.player.abacast.net/1362">Listen Online</a></li>
	<li id="menu-item-610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-610"><a title="Birthdays and Anniversaries" href="http://komc.itmwpb.com/birthdays/">Birthdays and Anniversaries</a></li>
	<li id="menu-item-1542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1542"><a title="Program Guide" href="http://www.mykomc.com/programguide/">Program Guide</a></li>
	<li id="menu-item-2053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2053"><a title="Support Our Kids" href="http://www.mykomc.com/supportourkids/">Support Our Kids</a></li>
	<li id="menu-item-581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-581"><a title="The My 100.1 Listener Line" href="http://komc.itmwpb.com/2015/07/13/the-my-100-1-listener-line/">The My 100.1 Listener Line</a></li>
	<li id="menu-item-2604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2604"><a title="Party Line" href="http://www.khozam900.com/category/party-line/">Party Line</a></li>
	<li id="menu-item-2605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2605"><a title="Submit Party Line Items" href="http://www.khozam900.com/submit-party-line-items/">Submit Party Line Items</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a title="Contest Rules" href="http://www.mykomc.com/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-3665" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3665"><a title="Info on the Go" href="http://www.hometowndailynews.com/efb-info-on-the-go/">Info on the Go</a></li>
</ul>
</li>
<li id="menu-item-347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-347 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-637"><a title="Local News" href="http://www.hometowndailynews.com/category/local-news/">Local News</a></li>
	<li id="menu-item-3464" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3464"><a title="Area Closings and Cancellations" href="http://www.hometowndailynews.com/cancellation/">Area Closings and Cancellations</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a title="Weather" href="http://www.mykomc.com/weather-detailed-forecast/">Weather</a></li>
</ul>
</li>
<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-345 dropdown"><a title="Events" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Events <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-4666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4666"><a title="Race to the Altar" href="http://www.mykomc.com/myrace/">Race to the Altar</a></li>
	<li id="menu-item-748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-748"><a title="Community Events" href="http://www.hometowndailynews.com/events/">Community Events</a></li>
	<li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a title="Contests" href="#">Contests</a></li>
</ul>
</li>
<li id="menu-item-348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-348 dropdown"><a title="Area Info" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Area Info <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a title="About Us" href="http://www.mykomc.com/about-us/">About Us</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595"><a title="Contact Us" href="http://www.mykomc.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-688" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688"><a title="Staff" href="http://www.hometowndailynews.com/staff/">Staff</a></li>
	<li id="menu-item-623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623"><a title="Employment Opportunities" href="http://earlsfamilybroadcasting.com/?page_id=198">Employment Opportunities</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-598"><a title="OWN It!" href="http://komc.itmwpb.com/2015/07/13/own-it/">OWN It!</a></li>
	<li id="menu-item-685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685"><a title="Privacy Statement" href="http://www.mykomc.com/privacy-statement/">Privacy Statement</a></li>
	<li id="menu-item-687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-687"><a title="Ozark Mountain Legacy" href="http://www.ozarkmountainlegacy.org/">Ozark Mountain Legacy</a></li>
	<li id="menu-item-686" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-686"><a title="Legacy Report" href="http://www.legacyreport.org/">Legacy Report</a></li>
	<li id="menu-item-696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-696"><a title="Send Us News Tips" href="http://www.hometowndailynews.com/send-us-news-tips/">Send Us News Tips</a></li>
</ul>
</li>
<li id="menu-item-2680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2680"><a title="Bids for Bargains" href="https://www.rabezauction.com/search.cfm?mid=140&#038;search=all">Bids for Bargains</a></li>
</ul></div>
				</div><!-- .navbar -->
		</div>
	</div><!-- .container -->
</nav><!-- .site-navigation -->

<div class="site-header">
    <div class="container logo-container">
        <div class="row">
            <div class="col-md-3 col-sm-3 col-xs-12"><div class="header-image">
	<a href="http://www.mykomc.com" rel="home"><img src="http://static.itmwpb.com/themes/komc/logo2.png" class="header-image"  alt="" /></a>
</div></div>
            <div class="col-md-7 col-md-offset-2 col-sm-8 col-sm-offset-1 col-xs-12">
                <div class="row station-logos">
                    <div class="col-md-15 col-sm-15 col-xs-4 logo-5"><a href="http://www.kcaxbranson.com/" target="blank"> <img src="http://d2isblg909whrf.cloudfront.net/themes/hdprt/98.1-logo.png" alt="" class="img-responsive"></a></div>
                    <div class="col-md-15 col-sm-15 col-xs-4 logo-1"><a href="http://www.krzk.com/" target="blank"> <img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/391/2014/12/09161951/106.3vector.png" alt="Visit 106.3 KRZK" class="img-responsive"></a></div>
                    <div class="col-md-15 col-sm-15 col-xs-4 logo-2"><a href="http://www.1029thez.com/" target="blank"> <img src="http://d2isblg909whrf.cloudfront.net/themes/hdprt/logo-khoz.png" alt="Visit 102.9 The Z" class="img-responsive"></a></div>
                    <div class="clearfix visible-xs-block"></div>
                    <div class="col-md-15 col-sm-15 col-xs-6 logo-3"><a href="http://www.khozam900.com/" target="blank"> <img src="http://d2isblg909whrf.cloudfront.net/themes/hdprt/logo-khoz2.png" alt="" class="img-responsive"></a></div>
                    <div class="col-md-15 col-sm-15 col-xs-6 logo-6"><a href="http://www.tvcbranson.com/" target="blank"> <img src="http://d2isblg909whrf.cloudfront.net/themes/hdprt/logo-tvc.png" alt="Visit The Vacation Channel" class="img-responsive"></a></div>
                </div>
            </div>
        </div>
    </div>
</div>

		<div class="adv-container wide-under-navigation">
					</div>
		<div class="site-content container">

	<div class="row">
                <div class="primary col-md-8 col-sm-8">
                        <div class="content" role="main">

                                
                                                                                        	<article id="post-5081" class="post-5081 post type-post status-publish format-standard has-post-thumbnail hentry category-sports-daypop with-thumbnail">
                    
		<header class="entry-header">
			<h1 class="entry-title">Brady MVP</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv"></i> February 6, 2017			<i class="icon-tag"></i> <a href="http://www.mykomc.com/category/sports-daypop/" rel="category tag">Sports Daypop</a>		</div>		</header><!-- .entry-header -->
                
                <div class="inside-banner">
                </div>

		<div class="entry-content">
			<p>New England Patriots QB Tom Brady showed every bit of his big-game experience and every letter of his Hall of Fame résumé and was named MVP.</p>
<blockquote class="zocle_blockquote zocle_blockquote_1486392308852" style="background-color:transparent;clear:both;border-left:0;margin:2em 0;padding:0!important;text-decoration:none !important;font-style:normal !important;"><div class="zocle-editor-content" contenteditable="false" data-uniqueid="inLargePostLink-1486392308852">
<div class="sort-element-content">
<div class=" ">
<div class="Zocle_Content_Wrapper Zocle_RSS" style="width:90%; max-width:500px; min-width:240px; height:auto; min-height:60px; border:1px solid #D3DAE8; background:none repeat scroll 0 0 #F0F2F3; overflow:hidden; position:relative; color:#555; font-size:12px; margin:20px auto; border-radius:5px">
<div class="soc-row-embed Rss-row" style="position: relative;background-color:#9A9A9A ;width: 100%;min-height: 30px;margin: 0px;padding-top:5px;padding-left:5px;padding-right:0px;padding-bottom:0px"><img class="embed-icon-image fr-draggable fr-dii" width="20px" height="20px" style="padding: 0px; height: 20px !important; width: 20px !important; min-height: 20px !important; min-width: 20px !important;" src="https://app.zocle.com//assets/image/embed-icons/internet.png"></div>
<div class="">
<div class="Zocle_Content_Container image_chooser" style="padding:15px">
<div class="">
<div class="Zocle_Content_Image_Left" style="float: left;width : 100px;margin-right:15px "><a alt="Love, not rage, fueled Tom Brady's legendary win" href="http://www.espn.com/nfl/story/_/id/18628311/love-not-rage-fueled-new-england-patriots-qb-tom-brady-legendary-win-super-bowl-li" target="_blank" title="Love, not rage, fueled Tom Brady's legendary win"><img src="http://a3.espncdn.com/combiner/i?img=%2Fphoto%2F2017%2F0205%2Fr178373_1296x729_16%2D9.jpg" class="rssShowImgSrc fr-draggable fr-dii" data-num="1" style="height: auto; padding: 0px 5px 5px; max-width: 100px; border: 0px;"> </a></div>
</div>
<div class="Zocle_Content_Details" style="line-height: 1.3;padding: 0px 5px;overflow: hidden;vertical-align: top;">
<h2 class="Zocle_Content_Headline" style="vertical-align: top;line-height: 19px;letter-spacing: normal;margin: 0px !important;padding: 0px !important;"><a class="" href="http://www.espn.com/nfl/story/_/id/18628311/love-not-rage-fueled-new-england-patriots-qb-tom-brady-legendary-win-super-bowl-li" style="color: #2980b9;font-weight: normal;text-decoration: none;font-size: 15px;line-height: 15px;vertical-align: top;" target="_blank">Love, not rage, fueled Tom Brady&#8217;s legendary win</a></h2>
<div class="Zocle_Content_URL " style="color: #999;">Via www.espn.com</div>
<div class="Zocle_Content_Teaser" style="margin: 7px 0px;font-size: 12px;line-height: 1.3;">
<div class="">The greatest football player and his family have endured a challenging year. In the end, those challenges lit a fire under him far more than Deflategate ever could.</div>
</div>
<div class="Zocle_Content_Date"><time class="" style="font-size: 11px;color: #999;">02/06/2017 9:45 AM</time></div>
<div style="clear:both;height:0">&nbsp;</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</blockquote>
<p></p>
					</div><!-- .entry-content -->
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		                    
	</article><!-- #post -->
                                        
                                

                        </div><!-- #content -->
                </div><!-- #primary -->

                <div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="search-5" class="widget-sidebar widget-banner widget_search"><div class="searchform">
	<form method="get" action="http://www.mykomc.com/">
		<input type="text" class="field" name="s" id="searchinput" value="" placeholder="Search this site" />
	</form>
</div></div><div id="text-9" class="widget-sidebar widget-banner widget_text"><h5 class="sidebar-widget-title">News Tip Hotline</h5>			<div class="textwidget"><div id="hotline">
<h1>News Tip Hotline:<small>417-690-9241</small></h1>

<h1>Email: <small><a href="http://hdprt.itmwpb.com/send-us-news-tips/">News@KRZK.com</a></small></h1>
</div></div>
		</div><div id="wp-forecast-3" class="widget-sidebar widget-banner wp_forecast_widget"><h5 class="sidebar-widget-title">Current Weather</h5><div id="wp-forecastA" class="wp-forecast">
<div class="wp-forecast-curr">
<div class="wp-forecast-curr-head"><div><a href="http://www.accuweather.com/quick-look.aspx?partner=accuweather&amp;loc=65616&amp;metric=0" target="_blank" >Branson, MO</a></div>
<div>February 7, 2017, 6:25 pm</div>
</div>
<div class="wp-forecast-curr-block"><div class='wp-forecast-curr-left'><img class='wp-forecast-curr-left' src='http://www.mykomc.com/wp-content/plugins/wp-forecast/icons/04.gif' alt='Intermittent clouds' width='64' height='40' />
<br /></div><div class='wp-forecast-curr-right'><div>Intermittent clouds<br/>66&deg;F</div></div>
</div>
<div class="wp-forecast-curr-details"><div>real feel: 63&deg;F</div>
<div>current pressure: 30 in</div>
<div>humidity: 27%</div>
<div>wind speed: 5 m/s WNW</div>
<div>wind gusts: 5 m/s</div>
<div>UV-Index: 0</div>
<div>sunrise: 7:09 am</div>
<div>sunset: 5:46 pm</div>
<div class="wp-forecast-copyright"><a href="http://www.accuweather.com">&copy; 2017 AccuWeather, Inc.</a></div></div>
</div>
<div class="wp-forecast-fc">
</div>
</div>
<div style="clear:inherit;">&nbsp;</div></div><div id="tribe-events-list-widget-3" class="widget-sidebar widget-banner tribe-events-list-widget"><h5 class="sidebar-widget-title">Calendar of Events</h5>
<ol class="hfeed vcalendar">
	<li class="tribe-events-list-widget-events hentry vevent type-tribe_events post-4491 tribe-clearfix tribe-events-venue-4490">
	
				<!-- Event Title -->
		<h4 class="entry-title summary">
			<a href="http://www.mykomc.com/event/new-master-gardener-training-class/" rel="bookmark">New Master Gardener Training Class</a>
		</h4>
		
			
		<!-- Event Time -->
		
				
		<div class="duration">
			<span class="date-start dtstart">February 28 @ 8:30 am<span class="value-title" title="2017-02-28CST08:30"></span></span> - <span class="end-time dtend">4:00 pm<span class="value-title" title="2017-02-28CST04:00"></span></span>		</div>
		
				
		
	</li>
</ol><!-- .hfeed -->

<p class="tribe-events-widget-link"><a href="http://www.mykomc.com/events/" rel="bookmark">View All Events</a></p>

</div><div id="widget-adv-location-38" class="widget-sidebar widget-banner widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2466-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="2466#:#2466,752,1720,606,2528,3246#:#1#:#sidebar-300x250-1#:#40#:#http://www.mykomc.com/wp-content/plugins/advertise/#:#391#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="3246,2528,2466,1737,1720,752,606#:#3246,2528,2466,1720,752,606" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-40" class="widget-sidebar widget-banner widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2533-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="2533#:#2533,2469#:#2#:#sidebar-300x250-2#:#41#:#http://www.mykomc.com/wp-content/plugins/advertise/#:#391#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="2533,2469#:#2533,2469" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-37" class="widget-sidebar widget-banner widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1168-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="1168#:#1168,2504,3151#:#3#:#sidebar-300x250-3#:#42#:#http://www.mykomc.com/wp-content/plugins/advertise/#:#391#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="3151,2504,1168#:#3151,2504,1168" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-adv-location-39" class="widget-sidebar widget-banner widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-2702-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="2702#:##:#4#:#sidebar-300x250-4#:#43#:#http://www.mykomc.com/wp-content/plugins/advertise/#:#391#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="2702#:#2702" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>			</div>
		</div>
	 </div>
	</div>
	


</div>
<footer>

	<div class="container footer">
		<div class="row footer-widgets ">
			<div class="col-md-2 col-sm-2 col-xs-4"></div>
			<div class="col-md-2 col-sm-2 col-xs-4"></div>
			<div class="col-md-2 col-sm-2 col-xs-4"></div>
			<div class="col-md-2 col-sm-2 col-xs-4"></div>
			<div class="col-md-2 col-sm-2 col-xs-4"></div>
			<div class="col-md-2 col-sm-2 col-xs-4"></div>
		</div>

		<div class="row copyright">
			<div class="col-sm-12 col-md-12 footer-nav"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="menu"><li id="menu-item-475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-475"><a href="http://komc.itmwpb.com/">Home</a></li>
<li id="menu-item-693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693"><a href="http://earlsfamilybroadcasting.com/?page_id=198">Employment Opportunities</a></li>
<li id="menu-item-488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/142/2014/10/31181008/EEOREPORT16.pdf">EEO Report</a></li>
<li id="menu-item-476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-476"><a href="http://www.efbmediakit.com/">Advertise on Our Site</a></li>
<li id="menu-item-4868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4868"><a href="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/142/2014/10/31181008/Privacy-and-Cookie-Notice-EFB.pdf">Privacy Statement</a></li>
<li id="menu-item-697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-697"><a href="http://www.hometowndailynews.com/send-us-news-tips/">Send Us News Tips</a></li>
<li id="menu-item-690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-690"><a href="http://www.mykomc.com/contact-us/">Contact Us</a></li>
<li id="menu-item-694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-694"><a href="http://www.mykomc.com/#">417-334-6003</a></li>
</ul></div></div>
			<div class="col-md-12 col-sm-12 col-xs-12">
				&copy;2017 KOMC 
				| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>
			</div>
		</div>
	</div>
	
</footer><!-- #colophon -->
 
		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.mykomc.com"]);
  _paq.push(["setDomains", ["*.mykomc.com","*.mykomc.com","*.mykomc.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "342"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.mykomc.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.mykomc.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://d2isblg909whrf.cloudfront.net/bootstrap/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/themes/komc-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/themes/komc-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/themes/komc-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"komc"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><script type='text/javascript' src='http://www.mykomc.com/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','391');
	window.aws_ec_current_sid = "391";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-07';
	window.gmt_offset = -6;

	window.wp_hour = "18";
	window.wp_minute = "25";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>